<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="de-DE" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="de-DE" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="de-DE" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Islands of Nyne: Neuer Battle Royale-Hit oder zum Scheitern verdammt?</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://rebell.at/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://rebell.at/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Neben PUBG will sich mit Islands of Nyne ein weiterer Battle Royal-Titel etablieren. Erfahrt mehr über das neue Game in unserem Podcast!"/>
<link rel="canonical" href="http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Islands of Nyne: Neuer Battle Royale-Hit oder zum Scheitern verdammt?" />
<meta property="og:description" content="Neben PUBG will sich mit Islands of Nyne ein weiterer Battle Royal-Titel etablieren. Erfahrt mehr über das neue Game in unserem Podcast!" />
<meta property="og:url" content="http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt" />
<meta property="og:site_name" content="Rebell.at" />
<meta property="article:publisher" content="https://www.facebook.com/rebell.at" />
<meta property="article:tag" content="Action" />
<meta property="article:tag" content="Alpha" />
<meta property="article:tag" content="battle royal" />
<meta property="article:tag" content="Define Human" />
<meta property="article:tag" content="FPS" />
<meta property="article:tag" content="islands of nyne" />
<meta property="article:tag" content="PlayerUnknown&#039;s Battlegrounds" />
<meta property="article:tag" content="PUBG" />
<meta property="article:tag" content="Shooter" />
<meta property="article:section" content="PC" />
<meta property="fb:admins" content="1519838785" />
<meta property="og:image" content="http://rebell.at/media/ion.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="633" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Neben PUBG will sich mit Islands of Nyne ein weiterer Battle Royal-Titel etablieren. Erfahrt mehr über das neue Game in unserem Podcast!" />
<meta name="twitter:title" content="Islands of Nyne: Neuer Battle Royale-Hit oder zum Scheitern verdammt?" />
<meta name="twitter:site" content="@rebell_at" />
<meta name="twitter:image" content="http://rebell.at/media/ion.jpg" />
<meta name="twitter:creator" content="@rebell_at" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/rebell.at\/","name":"Rebell.at","potentialAction":{"@type":"SearchAction","target":"http:\/\/rebell.at\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Rebell.at &raquo; Feed" href="http://rebell.at/feed" />
<link rel="alternate" type="application/rss+xml" title="Rebell.at &raquo; Kommentar-Feed" href="http://rebell.at/comments/feed" />

<link rel="alternate" type="application/rss+xml" title="Podcast Feed: Rebell.at Gaming Podcast (Rebell.at Gaming Podcast)" href="http://rebell.at/feed/podcast" />
<link rel="alternate" type="application/rss+xml" title="Rebell.at &raquo; Islands of Nyne: Nächster Battle Royale-Hit oder zum Scheitern verdammt? Kommentar-Feed" href="http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rebell.at\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='msw_wpfm_scan-css'  href='http://rebell.at/wp-content/plugins/wordpress-file-monitor/wordpress-file-monitor.php?ver=scan' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-frontend-css-css'  href='http://rebell.at/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='podlove-admin-font-css'  href='http://rebell.at/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/css/admin-font.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css-css'  href='http://rebell.at/wp-content/plugins/before-after-image-slider-lite/nouislider.css?ver=9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://rebell.at/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://rebell.at/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='http://rebell.at/wp-content/plugins/organize-series/orgSeries.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://rebell.at/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://rebell.at/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://rebell.at/wp-content/themes/twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://rebell.at/wp-content/themes/twentythirteen-child/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://rebell.at/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://rebell.at/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://rebell.at/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rebell.at/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rebell.at/wp-content/plugins/before-after-image-slider-lite/nouislider.js?ver=9.1.0'></script>
<script type='text/javascript' src='http://rebell.at/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://rebell.at/wp-content/plugins/podlove-podcasting-plugin-for-wordpress/js/frontend.js?ver=2.6.3'></script>
<link rel='https://api.w.org/' href='http://rebell.at/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rebell.at/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rebell.at/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://rebell.at/?p=20025' />
<link rel="alternate" type="application/json+oembed" href="http://rebell.at/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frebell.at%2Fartikel%2Fislands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt" />
<link rel="alternate" type="text/xml+oembed" href="http://rebell.at/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frebell.at%2Fartikel%2Fislands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//rebell.at/?wordfence_lh=1&hid=8B17B6CDC8C974B5D6B3A8E3DC70F903');
</script><script type="text/javascript">
/* <![CDATA[ */
(function() {
    var s = document.createElement('script');
    var t = document.getElementsByTagName('script')[0];

    s.type = 'text/javascript';
    s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto&popout=0';

    t.parentNode.insertBefore(s, t);
 })();
/* ]]> */
</script>
		<meta name="flattr:id" content="schaffertom">	
		
<link rel="alternate" type="application/json+oembed" href="http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt?service=podlove-oembed&amp;format=json" title="Islands of Nyne: N&#xE4;chster Battle Royale-Hit oder zum Scheitern verdammt? oEmbed Profile"/>
<link rel="alternate" type="application/xml+oembed" href="http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt?service=podlove-oembed&amp;format=xml" title="Islands of Nyne: N&#xE4;chster Battle Royale-Hit oder zum Scheitern verdammt? oEmbed Profile"/>
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://rebell.at/media/cropped-cropped-pic.jpeg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
			.site-title,
		.site-description {
			color: #ffffff;
		}
		</style>
	
<meta property="og:type" content="website"/>
<meta property="og:site_name" content="Rebell.at Gaming Podcast"/>
<meta property="og:title" content="Islands of Nyne: N&#xE4;chster Battle Royale-Hit oder zum Scheitern verdammt?"/>
<meta property="og:url" content="http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt"/>
<meta property="og:description" content="Eindr&#xFC;cke aus der Closed Alpha und Meinungsverschiedenheiten zwischen Sigi und Georg&#10;Neben PUBG will sich mit Islands of Nyne ein weiterer, diesmal FPS-optimierter Battle Royal-Titel etablieren. Erfahrt mehr &#xFC;ber das neue Game in unserem Podcast!"/>
<meta property="og:image" content="http://rebell.at/wp-content/cache/podlove/02/b4892fd811a68d95b48b3abbe0e34c/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt_original.jpg"/>
<meta property="og:image" content="http://rebell.at/media/ion-300x158.jpg"/>
<meta property="og:audio" content="http://rebell.at/podlove/file/387/s/opengraph/c/episode/34-islands-of-nyne.mp3"/>
<meta property="og:audio:type" content="audio/mpeg"/>
<meta property="og:audio" content="http://rebell.at/podlove/file/389/s/opengraph/c/episode/34-islands-of-nyne.m4a"/>
<meta property="og:audio:type" content="audio/mp4"/>
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2138698-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="podcast-template-default single single-podcast postid-20025 sidebar">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<a class="home-link" href="http://rebell.at/" title="Rebell.at" rel="home">
				<img class="header-logo" src="http://rebell.at/wp-content/themes/twentythirteen-child/img/r.png"/>
				<h1 class="site-title">Rebell.at</h1>
				<h2 class="site-description">Games, Tech &amp; Nerdstuff mit nur 0,9% Fett!</h2>
			</a>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<button class="menu-toggle">Menü</button>
					<a class="screen-reader-text skip-link" href="#content" title="Springe zum Inhalt">Springe zum Inhalt</a>
					<div class="menu-navigation-container"><ul id="menu-navigation" class="nav-menu"><li id="menu-item-18995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18995"><a title="podcast" href="/podcast">Podcast</a></li>
<li id="menu-item-16643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-podcast-ancestor menu-item-has-children menu-item-16643"><a href="http://rebell.at/kategorie/spiele">Games</a>
<ul class="sub-menu">
	<li id="menu-item-16644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-podcast-ancestor current-menu-parent current-podcast-parent menu-item-has-children menu-item-16644"><a href="http://rebell.at/kategorie/spiele/pc">PC</a>
	<ul class="sub-menu">
		<li id="menu-item-16687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-podcast-ancestor current-menu-parent current-podcast-parent menu-item-16687"><a href="http://rebell.at/kategorie/spiele/pc/windows">Windows</a></li>
		<li id="menu-item-16686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16686"><a href="http://rebell.at/kategorie/spiele/pc/mac-os">Mac OS</a></li>
		<li id="menu-item-16685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16685"><a href="http://rebell.at/kategorie/spiele/pc/linux">Linux</a></li>
		<li id="menu-item-16684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16684"><a href="http://rebell.at/kategorie/spiele/pc/browser">Browser</a></li>
	</ul>
</li>
	<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="http://rebell.at/kategorie/spiele/xbox">Xbox</a></li>
	<li id="menu-item-16646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16646"><a href="http://rebell.at/kategorie/spiele/playstation">PlayStation</a></li>
	<li id="menu-item-16649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16649"><a href="http://rebell.at/kategorie/spiele/mobile">Mobile</a></li>
</ul>
</li>
<li id="menu-item-16648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16648"><a href="http://rebell.at/kategorie/hardware-gadgets">Tech</a></li>
<li id="menu-item-18623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18623"><a href="http://rebell.at/kategorie/spiele/esports">eSports</a></li>
<li id="menu-item-16647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16647"><a href="http://rebell.at/kategorie/allgemein">Nerdstuff</a>
<ul class="sub-menu">
	<li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a href="http://rebell.at/newsletter">Newsletter</a></li>
</ul>
</li>
</ul></div>					<form role="search" method="get" class="search-form" action="http://rebell.at/">
				<label>
					<span class="screen-reader-text">Suche nach:</span>
					<input type="search" class="search-field" placeholder="Suche&#160;&hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Suche" />
			</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-20025" class="post-20025 podcast type-podcast status-publish has-post-thumbnail hentry category-pc category-windows tag-action tag-alpha tag-battle-royal tag-define-human tag-fps tag-islands-of-nyne tag-playerunknowns-battlegrounds tag-pubg tag-shooter post">
	<header class="entry-header">
				<div class="entry-thumbnail">
			<img width="604" height="270" src="http://rebell.at/media/ion-604x270.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />		</div>
		
				<h1 class="entry-title">Islands of Nyne: Nächster Battle Royale-Hit oder zum Scheitern verdammt?</h1>
		
		<div class="entry-meta">
			<span class="categories-links"><a href="http://rebell.at/kategorie/spiele/pc" rel="category tag">PC</a>, <a href="http://rebell.at/kategorie/spiele/pc/windows" rel="category tag">Windows</a></span><span class="tags-links"><a href="http://rebell.at/schlagwort/action" rel="tag">Action</a>, <a href="http://rebell.at/schlagwort/alpha" rel="tag">Alpha</a>, <a href="http://rebell.at/schlagwort/battle-royal" rel="tag">battle royal</a>, <a href="http://rebell.at/schlagwort/define-human" rel="tag">Define Human</a>, <a href="http://rebell.at/schlagwort/fps" rel="tag">FPS</a>, <a href="http://rebell.at/schlagwort/islands-of-nyne" rel="tag">islands of nyne</a>, <a href="http://rebell.at/schlagwort/playerunknowns-battlegrounds" rel="tag">PlayerUnknown's Battlegrounds</a>, <a href="http://rebell.at/schlagwort/pubg" rel="tag">PUBG</a>, <a href="http://rebell.at/schlagwort/shooter" rel="tag">Shooter</a></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Battle Royale ist in aller Munde. Grund dafür sind Titel wie Fortnite, aber vor allem natürlich <strong>Playerunknown&#8217;s Battlegrounds</strong>, das dieses Jahr einen gewaltigen Erfolgslauf hingelegt hat und am 20. Dezember in der finalen PC-Fassung erscheint. Einst als Kickstarter-Projekt ins Leben gerufen und nunmehr in der Closed Alpha angekommen ist das Windows-Game <a href="http://www.islandsofnyne.com/"><strong>Islands of Nyne</strong></a> der Define Human Studios. Auch hier schießen sich die Spieler auf einer futuristischen Insel in einem immer kleiner werdenden Spielareal gegenseitig über den Haufen &#8211; und zwar als reines First-Person-Erlebnis. Sigi und Georg haben sich auf das Schlachtfeld gewagt. Warum sie geteilter Meinung wieder heimgekehrt sind, hört ihr in diesem Podcast. Viel Spaß mit der Folge!</p>
<script class="podigee-podcast-player" src="//cdn.podigee.com/podcast-player/javascripts/podigee-podcast-player.js" data-configuration="http://rebell.at/?podigee_player=264"></script>
<p><span id="more-20025"></span></p>
<p>Habt ihr das Game schon ausprobiert? Wie gefallen euch die zahlreichen Spieleindrücke auf Youtube? Was tippt ihr: Wird das Game ein Erfolg oder Flop? Wir freuen uns über eure Kommentare!</p>
<h3>Sprecher dieser Folge zu Islands of Nyne</h3>

<table class="podlove-contributors-table">
		<tbody>
				    		    			    		<tr>
			<td class="avatar_cell">
			
<img class="avatar avatar-50 photo" alt="avatar" width="50" height="50" src="http://rebell.at/wp-content/cache/podlove/9a/bbf71c4504f19036aa5179b136148c/georg-schurl-pichler_50x50.jpg" srcset="http://rebell.at/wp-content/cache/podlove/9a/bbf71c4504f19036aa5179b136148c/georg-schurl-pichler_50x50.jpg 1x, http://rebell.at/wp-content/cache/podlove/9a/bbf71c4504f19036aa5179b136148c/georg-schurl-pichler_100x100.jpg 2x, http://rebell.at/wp-content/cache/podlove/9a/bbf71c4504f19036aa5179b136148c/georg-schurl-pichler_150x150.jpg 3x"/>

		</td>
		<td class="title_cell">
		Georg "Schurl" Pichler
					<br><em>Optimist</em>
			</td>
			<td class="social_cell">
			</td>
			<td class="donation_cell">
				</td>
				<td class="flattr_cell">
					</td>
	</tr>		    			    		    			    		<tr>
			<td class="avatar_cell">
			
<img class="avatar avatar-50 photo" alt="avatar" width="50" height="50" src="http://rebell.at/wp-content/cache/podlove/5f/94ef8193044fd40625484049e94805/sigfried-arnold_50x50.jpg" srcset="http://rebell.at/wp-content/cache/podlove/5f/94ef8193044fd40625484049e94805/sigfried-arnold_50x50.jpg 1x, http://rebell.at/wp-content/cache/podlove/5f/94ef8193044fd40625484049e94805/sigfried-arnold_100x100.jpg 2x, http://rebell.at/wp-content/cache/podlove/5f/94ef8193044fd40625484049e94805/sigfried-arnold_150x150.jpg 3x"/>

		</td>
		<td class="title_cell">
		Sigfried Arnold
					<br><em>Pessimist</em>
			</td>
			<td class="social_cell">
			</td>
			<td class="donation_cell">
				</td>
				<td class="flattr_cell">
					</td>
	</tr>		    			    			</tbody>
</table>

	<script type="text/javascript">
(function() {
	var s = document.createElement('script'), t = document.getElementsByTagName('script')[0];
	s.type = 'text/javascript';
	s.async = true;
	s.src = 'https://api.flattr.com/js/0.6/load.js?mode=auto';
	t.parentNode.insertBefore(s, t);
})();
</script>
<style type="text/css">
.podlove-contributors-table .avatar_cell {
	width: 60px;
}

.podlove-contributors-table .title_cell {
	line-height: 1em;
}

.podlove-contributors-table .social_cell a, .podlove-contributors-table .donation_cell a {
	margin-right: 4px;
	background: none;
	text-decoration: none;
    box-shadow: none;
}

.podlove-contributors-table a {
	border: 0;
}

.podlove-contributors-table a img {
	display: inline;
}

.podlove-contributors-table .flattr_cell iframe {
	margin-bottom: 0px;
}

.podlove-contributors-table td {
	vertical-align: middle;
}
</style>

<h3>Keine Folge des Rebell.at Gaming Podcasts mehr verpassen!</h3>
<p>Abonniert mit eurem Podcatcher (<a href="https://itunes.apple.com/at/podcast/rebell.at-gaming-podcast/id1084233286?l=en" target="_blank" rel="noopener noreferrer">iTunes</a>, <a href="http://www.stitcher.com/podcast/tom-schaffer/rebellat-gaming-podcast" target="_blank" rel="noopener noreferrer">Stitcher</a>, <a href="https://overcast.fm/itunes1084233286/rebell-at-gaming-podcast" target="_blank" rel="noopener noreferrer">Overcast</a>, &#8230;) oder <a href="http://feeds.feedburner.com/RebellGamingPodcast" target="_blank" rel="noopener">RSS-Reader</a> den Podcast und verpasst in Zukunft keine Folge mehr.</p>
<p><em>Soundcredits</em>: Intro &amp; Outro by <a href="http://ozzed.net" target="_blank" rel="nofollow noopener noreferrer">ozzed.net</a> (<a href="https://creativecommons.org/licenses/by-sa/3.0/deed.de" target="_blank" rel="nofollow noopener noreferrer">CC-BY-SA 3.0</a>)</p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt" data-count="horizontal" data-text="Islands of Nyne: Nächster Battle Royale-Hit oder zum Scheitern verdammt?" data-via="rebell_at" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div class='dd_button'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='medium' href='http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt'></g:plusone></div><div class='dd_button'><script src="http://api.flattr.com/js/0.6/load.js?mode=auto"></script><a class="FlattrButton" href="http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt" style="display:none;" title="Islands of Nyne: Nächster Battle Royale-Hit oder zum Scheitern verdammt?" data-flattr-uid="schaffertom" data-flattr-button="compact" data-flattr-category="text"></a></div><div class='dd_button'><iframe src="http://www.reddit.com/static/button/button1.html?width=120&url=http%3A%2F%2Frebell.at%2Fartikel%2Fislands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt&title=Islands%20of%20Nyne%3A%20N%C3%A4chster%20Battle%20Royale-Hit%20oder%20zum%20Scheitern%20verdammt%3F&newwindow='1'" height="22" width="120" scrolling='no' frameborder='0'></iframe></div><div class='dd_button'><a name='fb_share' type='button_count' share_url='http://rebell.at/artikel/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt' href='http://www.facebook.com/sharer.php'></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div></div><div style='clear:both'></div></div><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg -->	</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Beitrags-Navigation</h1>
		<div class="nav-links">

			<a href="http://rebell.at/artikel/stranger-things-das-game-und-die-serie" rel="prev"><span class="meta-nav">&larr;</span> Stranger Things: Das Game und die Serie</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
					
<div id="disqus_thread">
    </div>


			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="podlove_subscribe_button_widget-4" class="widget widget_podlove_subscribe_button_widget"><h3 class="widget-title">Der Rebell.at Podcast!</h3>
<script>window.podcastDataac7c5cd6e16e3e = {"title":"Der Rebell.at Podcast!","subtitle":"\u00dcber Games und Nerdstuff","description":"Die Crew der renommierten Gaming-Seite Rebell.at spricht \u00fcber spielenswerte, aktuelle Games.","cover":"http:\/\/rebell.at\/wp-content\/cache\/podlove\/86\/0ba2b31fc466bd90e0b634c13dcf5f\/rebell-at-gaming-podcast_400x400.jpg","feeds":[{"type":"audio","format":"mp3","url":"http:\/\/rebell.at\/feed\/podcast","variant":"high","directory-url-itunes":"https:\/\/itunes.apple.com\/podcast\/id1084233286"}]};</script>
<script class="podlove-subscribe-button" src="https://cdn.podlove.org/subscribe-button/javascripts/app.js" data-json-data="podcastDataac7c5cd6e16e3e" data-language="de" data-size="big auto" data-format="cover" data-style="filled" data-color="#75ad91"> </script>
</aside><aside id="social-widget-2" class="widget Social_Widget"><h3 class="widget-title">Coole Seite oder?</h3><div class="socialmedia-buttons smw_left"><div class="socialmedia-text">Mehr Gaming-Stuff findest du bei uns auf ...</div><a href="http://facebook.com/rebell.at" rel="nofollow" target="_blank"><img width="64" height="64" src="http://rebell.at/wp-content/plugins/social-media-widget/images/default/64/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Rebell.at auf Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://plus.google.com/+RebellAt" rel="publisher" target="_blank"><img width="64" height="64" src="http://rebell.at/wp-content/plugins/social-media-widget/images/default/64/googleplus.png" 
				alt="Follow Us on Google+" 
				title="Rebell.at auf Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://twitter.com/rebell_at" rel="nofollow" target="_blank"><img width="64" height="64" src="http://rebell.at/wp-content/plugins/social-media-widget/images/default/64/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Rebell.at auf Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/user/rebelltube" rel="nofollow" target="_blank"><img width="64" height="64" src="http://rebell.at/wp-content/plugins/social-media-widget/images/default/64/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Rebell.at auf Youtube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://steamcommunity.com/groups/rebell_at" rel="nofollow" target="_blank"><img width="64" height="64" src="http://rebell.at/wp-content/plugins/social-media-widget/images/default/64/steam.png" 
				alt="Follow Us on Steam" 
				title="Rebell.at auf Steam" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://itunes.apple.com/at/podcast/rebell.at-gaming-podcast/id1084233286?l=en" rel="nofollow" target="_blank"><img width="64" height="64" src="http://rebell.at/wp-content/plugins/social-media-widget/images/default/64/itunes.png" 
				alt="Follow Us on iTunes" 
				title="Rebell.at Gaming Podcast auf iTunes" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitch.tv/rebellAT/" rel="nofollow" target="_blank"><img width="64" height="64" src="http://rebell.at/media/twitch.png" 
				alt="Follow Us on Rebell.at auf Twitch" 
				title="Follow Us on Rebell.at auf Twitch" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">Das Neueste auf einen Blick</h3>		<ul>
											<li>
					<a href="http://rebell.at/artikel/nubia-z17-mini-im-test-fairer-preis-fuer-einen-performanten-hingucker">Nubia Z17 Mini im Test: Fairer Preis für einen performanten Hingucker</a>
									</li>
											<li>
					<a href="http://rebell.at/artikel/tour-durch-die-game-city-2017">Tour durch die Game City 2017</a>
									</li>
											<li>
					<a href="http://rebell.at/artikel/lustiges-taschenbuch-gewinnt-die-jubilaeumsausgabe-bei-uns">Lustiges Taschenbuch: Gewinnt die Jubiläumsausgabe bei uns</a>
									</li>
											<li>
					<a href="http://rebell.at/artikel/nokia-3310-im-test-zurueck-in-die-vergangenheit">Nokia 3310 im Test: Zurück in die Vergangenheit</a>
									</li>
											<li>
					<a href="http://rebell.at/artikel/rift-rivals">Unser Rift Rivals Power Ranking</a>
									</li>
					</ul>
		</aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
					<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Jetzt neu auf Rebell.at!</h3>		<ul>
											<li>
					<a href="http://rebell.at/artikel/nubia-z17-mini-im-test-fairer-preis-fuer-einen-performanten-hingucker">Nubia Z17 Mini im Test: Fairer Preis für einen performanten Hingucker</a>
									</li>
											<li>
					<a href="http://rebell.at/artikel/tour-durch-die-game-city-2017">Tour durch die Game City 2017</a>
									</li>
											<li>
					<a href="http://rebell.at/artikel/lustiges-taschenbuch-gewinnt-die-jubilaeumsausgabe-bei-uns">Lustiges Taschenbuch: Gewinnt die Jubiläumsausgabe bei uns</a>
									</li>
											<li>
					<a href="http://rebell.at/artikel/nokia-3310-im-test-zurueck-in-die-vergangenheit">Nokia 3310 im Test: Zurück in die Vergangenheit</a>
									</li>
											<li>
					<a href="http://rebell.at/artikel/rift-rivals">Unser Rift Rivals Power Ranking</a>
									</li>
					</ul>
		</aside><aside id="linkcat-1746" class="widget widget_links"><h3 class="widget-title">Partner</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://blub.at" rel="friend" title="Songtexte und Lyrics" target="_blank">Blub</a></li>
<li><a href="http://videospielkultur.de" rel="acquaintance" target="_blank">Videospielkultur</a></li>

	</ul>
</aside>
<aside id="linkcat-518" class="widget widget_links"><h3 class="widget-title">Unser Netzwerk</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://ballverliebt.eu" rel="me" title="Fußball &#8211; Taktik, Analysen, Kommentare, Interviews">Ballverliebt</a></li>
<li><a href="http://www.digitalschmankerl.at" rel="friend spouse" title="Die besten Marketing- und PR-Kampagnen aus Österreich" target="_blank">Digitalschmankerl</a></li>
<li><a href="http://suit.rebell.at/" rel="me" title="Tipps zu technischen Fragen">suit.rebell.at</a></li>
<li><a href="http://zurpolitik.com" rel="me" title="Politik, Gesellschaft und Medien &#8211; Kommentare und Analysen" target="_blank">zurPolitik.com</a></li>

	</ul>
</aside>
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">Über Uns</h3>			<div class="textwidget"><strong>Rebell.at</strong> berichtet seit 2003 unabhängig über Computer- und Videospiele. (<a href="http://rebell.at/impressum">Impressum</a>)</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
								<a href="https://wordpress.org/">Stolz präsentiert von WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

					<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://rebell.at/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<script type='text/javascript' src='http://rebell.at/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://rebell.at/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://rebell.at/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://rebell.at/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://rebell.at/wp-content/themes/twentythirteen/js/functions.js?ver=20160717'></script>
<script type='text/javascript' src='http://rebell.at/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"20025 http:\/\/rebell.at\/?post_type=podcast&p=20025","disqusShortname":"rebell","disqusTitle":"Islands of Nyne: N\u00e4chster Battle Royale-Hit oder zum Scheitern verdammt?","disqusUrl":"http:\/\/rebell.at\/artikel\/islands-of-nyne-naechster-battle-royale-hit-oder-zum-scheitern-verdammt","options":{"manualSync":false},"postId":"20025"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rebell.at/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rebell"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rebell.at/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type="text/javascript">
          (function() {
            var s = document.createElement('script'), t = document.getElementsByTagName('script')[0];
            s.type = 'text/javascript';
            s.async = true;
            s.src = 'http://api.flattr.com/js/0.6/load.js?mode=auto';
            t.parentNode.insertBefore(s, t);
          })();
        </script></body>
</html>